Axeda Incident in Boston Datacenter
Incident Report for PTC Cloud Services
Resolved
Issue has been identified and resolved, all services are back to normal operation.
Posted Aug 01, 2016 - 20:24 UTC
Identified
A subset of Axeda customers in the Boston datacenter are currently impacted by an ongoing performance issue. The problem has been identified and the technical team is actively working the issue.
Posted Aug 01, 2016 - 19:19 UTC
This incident affected: AWS North America (Boston).