DNS Provider Outage (re-surfaced)
Incident Report for PTC Cloud Services
Resolved
Our DNS provider is now reporting that all issues have been resolved. All PTC services have been restored to normal operations. We will continue to monitor the services for any further issues.
Posted Oct 21, 2016 - 22:09 UTC
Monitoring
The same DNS provider outage from this morning has re-surfaced. We will continue to monitor throughout the day. This has an impact on Axeda customers hosted in the Boston region. Please reference the incident from earlier today for more details.
Posted Oct 21, 2016 - 16:38 UTC
This incident affected: AWS North America (Boston).