PARTIAL OUTAGE FOR QTS DATA CENTER
Incident Report for PTC Cloud Services
Resolved
Incident is now resolved , All the systems are backup and running .
Posted Mar 29, 2017 - 01:01 UTC
Update
Update - Identified - March 28, 2017 – 08:15 PM ET
Status: All affected production environments are up and running. We are in the process of validating Development and Test servers and will send an update as soon as they are available.
Posted Mar 29, 2017 - 00:21 UTC
Update
Identified - March 28, 2017 – 08:00 PM ET
Status: The issue causing the Atlanta Data Center outage has been identified and resolved. We are in the process of validating and bringing the systems back online and will update once all the systems are backup and running.
Posted Mar 29, 2017 - 00:01 UTC
Identified
March 28, 2017 – 7:00 PM ET
Status: The issue causing the Atlanta Data Center outage has been identified and resolved. We are in the process of validating and bringing the systems back online and will send another update in the next 30 minutes.
Posted Mar 28, 2017 - 23:09 UTC
Update
March 28, 2017 – 6:30 PM ET
Status: The cause of the Atlanta Data Center outage is still under investigation by PTC. We will provide an updated status in 30 minutes.
Posted Mar 28, 2017 - 22:28 UTC
Investigating
We are experiencing a QTS outage and the site is unavailable at the moment. We are working it on a top priority to resolve the issue.
Posted Mar 28, 2017 - 22:12 UTC
This incident affected: AWS North America (Atlanta) and AWS South America (São Paulo).