Axeda environments inaccessible
Incident Report for PTC Cloud Services
Resolved
All impacted Axeda Production and Sandbox instances are stable.
Posted Jul 24, 2018 - 18:55 UTC
Update
All impacted Axeda Production and Sandbox instances are in stable state. We will update once the issue is confirmed all clear.
Posted Jul 24, 2018 - 14:44 UTC
Monitoring
All impacted Axeda Production and Sandbox instances are now up. We are monitoring these instances closely.
Posted Jul 24, 2018 - 14:03 UTC
Identified
An issue has been identified with our network service provider in the Boston (B01) Data Center. Recovery efforts are underway.
Posted Jul 24, 2018 - 13:37 UTC
Investigating
As of 12:20 UTC, Axeda environments became inaccessible. Locations are Europe and US (Europe/Frankfurt and North America/Boston).
Posted Jul 24, 2018 - 13:04 UTC
This incident affected: AWS Europe / UK (Frankfurt) and AWS North America (Boston).