Axeda Data Center Outage
Incident Report for PTC Cloud Services
Resolved
All impacted Axeda Production and Sandbox instances are now up and validated.
Posted Oct 05, 2017 - 23:29 UTC
Update
Axeda production customers are up and validated. We are in the process of bringing sandbox instances online now.
Posted Oct 05, 2017 - 22:05 UTC
Monitoring
All Axeda production customer instances are up and we are are performing maintenance checks which may result in brief additional outages as issues are fixed. We will update once the issue is confirmed all clear.
Posted Oct 05, 2017 - 21:17 UTC
Update
Backend systems have been repaired and customer instances are being brought online now.
Posted Oct 05, 2017 - 19:34 UTC
Update
Power issue has been rectified, additional engineers are onsite recovering affected backend systems.
Posted Oct 05, 2017 - 17:31 UTC
Identified
Technician has identified potential power issue in data center and is actively working to rectify.
Posted Oct 05, 2017 - 16:18 UTC
Update
We have tech hot hands on site triaging the issue. More information to follow.
Posted Oct 05, 2017 - 15:18 UTC
Investigating
Axeda customers down in one of the Boston area data center. Investigation underway, details to follow shorty.
Posted Oct 05, 2017 - 14:50 UTC
This incident affected: AWS North America (Boston).