Multiple Customers Impacted in Atlanta Datacenter
Incident Report for PTC Cloud Services
Resolved
Incident has been resolved and all customer services have been restored.
Posted Oct 07, 2016 - 21:09 UTC
Identified
Multiple customer hosted in the Atlanta Datacenter are currently experience a service degradation. The technical team has identified the issue and is working on restoring the service.
Posted Oct 07, 2016 - 20:05 UTC
This incident affected: AWS North America (Atlanta).