intermittent network disruption in the Boston datacenter
Incident Report for PTC Cloud Services
Resolved
The network event experienced from our service provider has been resolved.
Posted Dec 30, 2018 - 15:18 UTC
Update
Monitoring
Impact to our systems seems to have been mitigated for the time being. However, we are still awaiting official resolution details from our service providers.

We will provide more details if there is a change in impact or an update from our service provider becomes available.
Posted Dec 29, 2018 - 17:42 UTC
Monitoring
Impact to our systems seems to have been mitigated for the time being. However, we are still awaiting official resolution details from our service providers.

We will provide more details if there is a change in impact or an update from our service provider becomes available.
Posted Dec 28, 2018 - 12:05 UTC
Identified
Service engineers believe they have identified the issue and are estimating resolution time within 4 hours.
Posted Dec 28, 2018 - 06:16 UTC
Update
The issue is still under investigation. We continue to experience intermittent network disruption and technical teams are actively engaged. We understand how important these services are to our customers and the issue has been escalated. We will provide updates when they become available.
Posted Dec 28, 2018 - 04:23 UTC
Investigating
Our ISP providers are experiencing intermittent networking issues and we are currently awaiting updates regarding their investigation.

Impact: some sites may experience intermittent networking issues.
Posted Dec 27, 2018 - 21:27 UTC
This incident affected: AWS North America (Boston).