Outage for Telecity Ireland data centre

Incident Report for PTC Cloud Services

Resolved

Incident is resolved, All the Telecity Ireland systems are accessible.
Posted Oct 22, 2019 - 20:06 UTC

Monitoring

All the Telecity Ireland systems connectivity has been restored. We are closely monitoring the systems.
Posted Oct 22, 2019 - 19:50 UTC

Identified

Connectivity for Telecity Ireland data centre is restored, and we are validating the connectivity now.
Posted Oct 22, 2019 - 19:31 UTC

Update

Major power outage at Telecity Ireland data centre. Next update is awaited from service provider.
Posted Oct 22, 2019 - 18:56 UTC

Investigating

We are experiencing a Telecity Ireland Outage and the site is unavailable at the moment. We are working it on a top priority to resolve the issue.
Posted Oct 22, 2019 - 18:18 UTC
This incident affected: AWS Europe / UK (Ireland).