Boston Axeda Datacenter Outage
Incident Report for PTC Cloud Services
Resolved
All services have been restored
Posted Aug 04, 2016 - 09:04 UTC
Update
Power has been restored to the facility, applications are currently being brought back online.
Posted Aug 04, 2016 - 04:15 UTC
Identified
A power outage at the the Boston Axeda Datacenter has cause an outage with multiple customers. Facilities team are actively working to restore service.
Posted Aug 04, 2016 - 02:33 UTC
This incident affected: AWS North America (Boston).