Service degradation in Frankfurt Datacenter (Axeda)

Incident Report for PTC Cloud Services

Resolved

Incident is now resolved. All systems are backup and running.
Posted Mar 16, 2017 - 16:31 UTC

Identified

Issue has been identified and restoration of service is in progress.
Posted Mar 16, 2017 - 15:27 UTC

Investigating

We are currently investigating a service degradation in our Frankfurt datacenter (Axeda products only).
Posted Mar 16, 2017 - 14:55 UTC
This incident affected: AWS Europe / UK (Frankfurt).