Multiple Customers Impacted due to Upstream ISP

Incident Report for PTC Cloud Services

Resolved

Connection has been successfully failed over to the second upstream provider, and all services have been restored.
Posted Aug 24, 2016 - 20:07 UTC

Monitoring

Multiple customers hosted in the Atlanta datacenter may be facing a service degradation due to an issue with one of the upstream internet providers. The issues has been resolved and we are monitoring the stability of the services.
Posted Aug 24, 2016 - 18:22 UTC
This incident affected: AWS North America (Atlanta).