Axeda GAS Service Outage
Incident Report for PTC Cloud Services
Resolved
Incident is now resolved, Axeda GAS ( ghuk1 ) Service is now up and running.
Posted Mar 29, 2017 - 09:23 UTC
Investigating
We are still investigating an issue with ghuk1.axeda.com
Posted Mar 28, 2017 - 22:30 UTC
Identified
Update:

Remote sessions impacted for customers using the following GAS instance:

ghuk1.axeda.com
Posted Mar 28, 2017 - 18:56 UTC
Investigating
GAS service outage affecting some Axeda customers.

Issue identified and we are working towards a resolution
Posted Mar 28, 2017 - 18:50 UTC
This incident affected: AWS North America (Atlanta, Boston, Philadelphia, North Virginia, Oregon, North California), AWS Europe / UK (Frankfurt, Dublin, Ireland, London), AWS Asia Pacific (Singapore, Tokyo, Sydney, Seoul), and AWS South America (São Paulo).