Network Connectivity Issues in European Datacenter (Axeda)

Incident Report for PTC Cloud Services

Resolved

Service has been restored and we have been monitoring the issue since first reported.
Posted Jan 24, 2019 - 01:57 UTC

Monitoring

We have reason to believe the service disruptions have been resolved. We are confirming now.
Posted Jan 23, 2019 - 22:06 UTC

Investigating

We are currently experiencing intermittent network disruptions in our European datacenter that is affecting Axeda environments hosted in that region. We are investigating the issue with our service provider, we will provide updates as they become available.
Posted Jan 23, 2019 - 21:12 UTC
This incident affected: AWS Europe / UK (Frankfurt).