DNS Provider Outage
Incident Report for PTC Cloud Services
Resolved
We are no longer experiencing issues due to our DNS provider outage and web access has recovered. We are continuing to monitor the situation.
Posted Oct 21, 2016 - 13:43 UTC
Monitoring
An ongoing global DNS outage impacting multiple websites is causing a service interruption to PTC hosted customers. This outage is caused by global DNS providers and is being addressed by them. The PTC Cloud Services team will continue to monitor the providers status and update our customers as more information is received.
Posted Oct 21, 2016 - 13:21 UTC
This incident affected: AWS North America (Boston).