Outage for Telecity Ireland data centre
Incident Report for PTC Cloud Services
Resolved
Incident is now resolved, All the Telecity Ireland systems are backup and running.
Posted Feb 09, 2018 - 11:41 UTC
Monitoring
Connectivity for Telecity Ireland data centre is now restored, and we are still investigating the root cause.
Posted Feb 09, 2018 - 11:13 UTC
Investigating
We are experiencing a Telecity Ireland Outage and the site is unavailable at the moment. We are working it on a top priority to resolve the issue.
Posted Feb 09, 2018 - 11:00 UTC
This incident affected: AWS Europe / UK (Ireland).