QTS Data Center - Network event
Incident Report for PTC Cloud Services
Resolved
Incident is marked as resolved.
Consecutive weekly workflows have completed successfully.
Posted Feb 26, 2018 - 03:12 UTC
Update
QTS Data Centre have been restored.
All weekly workflows are running without any issues.
Posted Feb 17, 2018 - 17:58 UTC
Monitoring
Infrastructure services impacted due to hardware failure in the QTS Data Centre have been restored. All servers are up and functioning as expected, we are in the process of validating and closely monitoring workflows.
Posted Feb 17, 2018 - 13:48 UTC
Update
The impacted services have been rebuilt and are working on restoring the access to the servers.
Posted Feb 17, 2018 - 12:26 UTC
Update
Restoring storage array is still being worked on the highest priority.
Further information will be shared as it becomes available from vendor.
Posted Feb 17, 2018 - 07:39 UTC
Update
Restoring the storage array is in progress.
Further information will be shared as it becomes available from vendor.
Posted Feb 17, 2018 - 01:11 UTC
Update
PTC Cloud team along with vendor are working highest priority for restoring the storage array.
We will provide an updated status in 60 minutes
Posted Feb 16, 2018 - 23:16 UTC
Update
L3 engineers from vendor are still working for restoring the storage array.
We will provide an updated status in 60 minutes
Posted Feb 16, 2018 - 21:41 UTC
Update
QTS Data Center outage has been escalated to the highest levels with the vendor.
L3 engineers from vendor are working for restoring the storage array.
We will provide an updated status in 60 minutes
Posted Feb 16, 2018 - 20:07 UTC
Update
PTC has identified an issue with a storage array impacting access to the servers. It is also impacting the mail server causing the workflows/overnight processing to get stuck at mail sending part. We are working with our support vendors at highest priority to restore the services.
We will provide an updated status in 60 minutes
Posted Feb 16, 2018 - 18:35 UTC
Update
PTC has identified an issue with a storage array impacting access to the servers.
We are working with our support vendors at highest priority to restore the services.
We will provide an updated status in 60 minutes.
Posted Feb 16, 2018 - 17:17 UTC
Identified
The issue causing QTS Data Center partial outage has been identified.
There is a hardware failure & PTC team is working with vendor for restoring the Network event.
We will provide an updated status in 60 minutes.
Posted Feb 16, 2018 - 16:10 UTC
Update
Technicians and vendors onsite are investigating on top priority. We do not have an ETA at this time. We will provide an updated status in 60 minutes.
Posted Feb 16, 2018 - 15:11 UTC
Update
Potential hardware issue impacting customer workflows. Technicians and vendors onsite are investigating on top priority. We do not have an ETA at this time. We will provide an updated status in 60 minutes.
Posted Feb 16, 2018 - 14:27 UTC
Investigating
QTS customers for whom the daily workflow are running are impacted. We are working on identifying the root cause and thus resolving it.
Posted Feb 16, 2018 - 13:10 UTC