PARTIAL OUTAGE FOR QTS DATA CENTER
Incident Report for PTC Cloud Services
Resolved
Incident is now resolved, All the systems are backup and running.
Posted May 26, 2017 - 03:34 UTC
Identified
All affected production environments are up and running, Problem is Isolated to non production systems only.
Posted May 24, 2017 - 12:31 UTC
Update
We are still experiencing a partial outage in the Atlanta data center which is effecting a limited number of customers. We will provide additional updates as we work to resolve the issue.
Posted May 23, 2017 - 15:46 UTC
Investigating
We are experiencing a Partial QTS outage and the site is unavailable at the moment. We are working it on a top priority to resolve the issue.
Posted May 23, 2017 - 15:31 UTC
This incident affected: AWS North America (Atlanta).